<!DOCTYPE html>

<html class="no-js" lang="en-US">

	<head>

		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0" >

		<link rel="profile" href="https://gmpg.org/xfn/11">

		<title>The story of the world&#039;s first Christmas tree with electric lights - The Bowery Boys: New York City History</title>

<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The story of the world&#039;s first Christmas tree with electric lights - The Bowery Boys: New York City History" />
<meta property="og:description" content="The world’s very first Christmas tree with electric lights was displayed in 1882 at the home of Edward Hibberd Johnson in the Murray Hill neighborhood of New York City. Not only did it glow with this innovative new form of illumination, this Christmas tree also spun around, revolving like a flashy new car at an &hellip;" />
<meta property="og:url" content="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html" />
<meta property="og:site_name" content="The Bowery Boys: New York City History" />
<meta property="article:tag" content="electricity" />
<meta property="article:tag" content="How New York Saved Christmas" />
<meta property="article:tag" content="Madison Avenue" />
<meta property="article:tag" content="Thomas Edison" />
<meta property="article:section" content="Holidays" />
<meta property="article:published_time" content="2020-12-02T15:36:06+00:00" />
<meta property="article:modified_time" content="2020-12-02T15:51:01+00:00" />
<meta property="og:updated_time" content="2020-12-02T15:51:01+00:00" />
<meta property="og:image" content="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3.jpg" />
<meta property="og:image:secure_url" content="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3.jpg" />
<meta property="og:image:width" content="768" />
<meta property="og:image:height" content="528" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.boweryboyshistory.com/#organization","name":"The Bowery Boys","url":"https://www.boweryboyshistory.com/","sameAs":[],"logo":{"@type":"ImageObject","@id":"https://www.boweryboyshistory.com/#logo","inLanguage":"en-US","url":"https://www.boweryboyshistory.com/wp-content/uploads/2016/07/Logo.jpg","width":1400,"height":1400,"caption":"The Bowery Boys"},"image":{"@id":"https://www.boweryboyshistory.com/#logo"}},{"@type":"WebSite","@id":"https://www.boweryboyshistory.com/#website","url":"https://www.boweryboyshistory.com/","name":"The Bowery Boys: New York City History","inLanguage":"en-US","publisher":{"@id":"https://www.boweryboyshistory.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.boweryboyshistory.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#primaryimage","inLanguage":"en-US","url":"https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3.jpg","width":768,"height":528},{"@type":"WebPage","@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#webpage","url":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html","name":"The story of the world&#039;s first Christmas tree with electric lights - The Bowery Boys: New York City History","isPartOf":{"@id":"https://www.boweryboyshistory.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#primaryimage"},"datePublished":"2020-12-02T15:36:06+00:00","dateModified":"2020-12-02T15:51:01+00:00"},{"@type":"Article","@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#article","isPartOf":{"@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#webpage"},"author":{"@id":"https://www.boweryboyshistory.com/#/schema/person/6fd624bd3584e2739797ebcf70779455"},"headline":"The story of the world&#8217;s first Christmas tree with electric lights","datePublished":"2020-12-02T15:36:06+00:00","dateModified":"2020-12-02T15:51:01+00:00","commentCount":"1","mainEntityOfPage":{"@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#webpage"},"publisher":{"@id":"https://www.boweryboyshistory.com/#organization"},"image":{"@id":"https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#primaryimage"},"keywords":"electricity,How New York Saved Christmas,Madison Avenue,Thomas Edison","articleSection":"Gilded Age New York,Holidays","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.boweryboyshistory.com/#/schema/person/6fd624bd3584e2739797ebcf70779455","name":"Greg Young","image":{"@type":"ImageObject","@id":"https://www.boweryboyshistory.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1ea4786301bb82b362223a3b7379398b?s=96&d=mm&r=g","caption":"Greg Young"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Bowery Boys: New York City History &raquo; Feed" href="https://www.boweryboyshistory.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Bowery Boys: New York City History &raquo; Comments Feed" href="https://www.boweryboyshistory.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Bowery Boys: New York City History &raquo; The story of the world&#8217;s first Christmas tree with electric lights Comments Feed" href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html/feed" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-58487011-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-58487011-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script>
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.boweryboyshistory.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.boweryboyshistory.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.6' media='all' />
<link rel='stylesheet' id='twentytwenty-style-css'  href='https://www.boweryboyshistory.com/wp-content/themes/twentytwenty/style.css?ver=1.1' media='all' />
<style id='twentytwenty-style-inline-css'>
.color-accent,.color-accent-hover:hover,.color-accent-hover:focus,:root .has-accent-color,.has-drop-cap:not(:focus):first-letter,.wp-block-button.is-style-outline,a { color: #cd2653; }blockquote,.border-color-accent,.border-color-accent-hover:hover,.border-color-accent-hover:focus { border-color: #cd2653; }button:not(.toggle),.button,.faux-button,.wp-block-button__link,.wp-block-file .wp-block-file__button,input[type="button"],input[type="reset"],input[type="submit"],.bg-accent,.bg-accent-hover:hover,.bg-accent-hover:focus,:root .has-accent-background-color,.comment-reply-link { background-color: #cd2653; }.fill-children-accent,.fill-children-accent * { fill: #cd2653; }body,.entry-title a,:root .has-primary-color { color: #000000; }:root .has-primary-background-color { background-color: #000000; }cite,figcaption,.wp-caption-text,.post-meta,.entry-content .wp-block-archives li,.entry-content .wp-block-categories li,.entry-content .wp-block-latest-posts li,.wp-block-latest-comments__comment-date,.wp-block-latest-posts__post-date,.wp-block-embed figcaption,.wp-block-image figcaption,.wp-block-pullquote cite,.comment-metadata,.comment-respond .comment-notes,.comment-respond .logged-in-as,.pagination .dots,.entry-content hr:not(.has-background),hr.styled-separator,:root .has-secondary-color { color: #6d6d6d; }:root .has-secondary-background-color { background-color: #6d6d6d; }pre,fieldset,input,textarea,table,table *,hr { border-color: #dcd7ca; }caption,code,code,kbd,samp,.wp-block-table.is-style-stripes tbody tr:nth-child(odd),:root .has-subtle-background-background-color { background-color: #dcd7ca; }.wp-block-table.is-style-stripes { border-bottom-color: #dcd7ca; }.wp-block-latest-posts.is-grid li { border-top-color: #dcd7ca; }:root .has-subtle-background-color { color: #dcd7ca; }body:not(.overlay-header) .primary-menu > li > a,body:not(.overlay-header) .primary-menu > li > .icon,.modal-menu a,.footer-menu a, .footer-widgets a,#site-footer .wp-block-button.is-style-outline,.wp-block-pullquote:before,.singular:not(.overlay-header) .entry-header a,.archive-header a,.header-footer-group .color-accent,.header-footer-group .color-accent-hover:hover { color: #cd2653; }.social-icons a,#site-footer button:not(.toggle),#site-footer .button,#site-footer .faux-button,#site-footer .wp-block-button__link,#site-footer .wp-block-file__button,#site-footer input[type="button"],#site-footer input[type="reset"],#site-footer input[type="submit"] { background-color: #cd2653; }.header-footer-group,body:not(.overlay-header) #site-header .toggle,.menu-modal .toggle { color: #000000; }body:not(.overlay-header) .primary-menu ul { background-color: #000000; }body:not(.overlay-header) .primary-menu > li > ul:after { border-bottom-color: #000000; }body:not(.overlay-header) .primary-menu ul ul:after { border-left-color: #000000; }.site-description,body:not(.overlay-header) .toggle-inner .toggle-text,.widget .post-date,.widget .rss-date,.widget_archive li,.widget_categories li,.widget cite,.widget_pages li,.widget_meta li,.widget_nav_menu li,.powered-by-wordpress,.to-the-top,.singular .entry-header .post-meta,.singular:not(.overlay-header) .entry-header .post-meta a { color: #6d6d6d; }.header-footer-group pre,.header-footer-group fieldset,.header-footer-group input,.header-footer-group textarea,.header-footer-group table,.header-footer-group table *,.footer-nav-widgets-wrapper,#site-footer,.menu-modal nav *,.footer-widgets-outer-wrapper,.footer-top { border-color: #dcd7ca; }.header-footer-group table caption,body:not(.overlay-header) .header-inner .toggle-wrapper::before { background-color: #dcd7ca; }
</style>
<link rel='stylesheet' id='twentytwenty-print-style-css'  href='https://www.boweryboyshistory.com/wp-content/themes/twentytwenty/print.css?ver=1.1' media='print' />
<script>
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.boweryboyshistory.com","hash_tracking":"false"};
</script>
<script src='https://www.boweryboyshistory.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script src='https://www.boweryboyshistory.com/wp-content/themes/twentytwenty/assets/js/index.js?ver=1.1' async></script>
<link rel='https://api.w.org/' href='https://www.boweryboyshistory.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.boweryboyshistory.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.boweryboyshistory.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.6" />
<link rel='shortlink' href='https://www.boweryboyshistory.com/?p=20839' />
<link rel="alternate" type="application/json+oembed" href="https://www.boweryboyshistory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boweryboyshistory.com%2F2020%2F12%2Fthe-story-of-the-worlds-first-christmas-tree-with-electric-lights.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.boweryboyshistory.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.boweryboyshistory.com%2F2020%2F12%2Fthe-story-of-the-worlds-first-christmas-tree-with-electric-lights.html&#038;format=xml" />
	<script>document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );</script>
	<link rel="icon" href="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-iTunes-Cover-Art-Color-175x175-1-32x32.jpeg" sizes="32x32" />
<link rel="icon" href="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-iTunes-Cover-Art-Color-175x175-1-192x192.jpeg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-iTunes-Cover-Art-Color-175x175-1-180x180.jpeg" />
<meta name="msapplication-TileImage" content="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-iTunes-Cover-Art-Color-175x175-1-270x270.jpeg" />

	</head>

	<body data-rsssl=1 class="post-template-default single single-post postid-20839 single-format-standard wp-custom-logo singular enable-search-modal has-post-thumbnail has-single-pagination showing-comments show-avatars footer-top-visible">

		<a class="skip-link screen-reader-text" href="#site-content">Skip to the content</a>
		<header id="site-header" class="header-footer-group" role="banner">

			<div class="header-inner section-inner">

				<div class="header-titles-wrapper">

					
						<button class="toggle search-toggle mobile-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
							<span class="toggle-inner">
								<span class="toggle-icon">
									<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>								</span>
								<span class="toggle-text">Search</span>
							</span>
						</button><!-- .search-toggle -->

					
					<div class="header-titles">

						<div class="site-logo faux-heading"><a href="https://www.boweryboyshistory.com/" class="custom-logo-link" rel="home"><img width="775" height="212" src="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-BBoys_logo_2018.jpeg" class="custom-logo" alt="The Bowery Boys: New York City History" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-BBoys_logo_2018.jpeg 775w, https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-BBoys_logo_2018-300x82.jpeg 300w, https://www.boweryboyshistory.com/wp-content/uploads/2020/02/cropped-BBoys_logo_2018-768x210.jpeg 768w" sizes="(max-width: 775px) 100vw, 775px" /></a><span class="screen-reader-text">The Bowery Boys: New York City History</span></div>
					</div><!-- .header-titles -->

					<button class="toggle nav-toggle mobile-nav-toggle" data-toggle-target=".menu-modal"  data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".close-nav-toggle">
						<span class="toggle-inner">
							<span class="toggle-icon">
								<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="26" height="7" viewBox="0 0 26 7"><path fill-rule="evenodd" d="M332.5,45 C330.567003,45 329,43.4329966 329,41.5 C329,39.5670034 330.567003,38 332.5,38 C334.432997,38 336,39.5670034 336,41.5 C336,43.4329966 334.432997,45 332.5,45 Z M342,45 C340.067003,45 338.5,43.4329966 338.5,41.5 C338.5,39.5670034 340.067003,38 342,38 C343.932997,38 345.5,39.5670034 345.5,41.5 C345.5,43.4329966 343.932997,45 342,45 Z M351.5,45 C349.567003,45 348,43.4329966 348,41.5 C348,39.5670034 349.567003,38 351.5,38 C353.432997,38 355,39.5670034 355,41.5 C355,43.4329966 353.432997,45 351.5,45 Z" transform="translate(-329 -38)" /></svg>							</span>
							<span class="toggle-text">Menu</span>
						</span>
					</button><!-- .nav-toggle -->

				</div><!-- .header-titles-wrapper -->

				<div class="header-navigation-wrapper">

					
							<nav class="primary-menu-wrapper" aria-label="Horizontal" role="navigation">

								<ul class="primary-menu reset-list-style">

								<li id="menu-item-20316" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20316"><a href="https://www.boweryboyshistory.com/bowery-boys-first/bowery-boys-podcast">Our Podcast</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-16424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16424"><a href="https://www.boweryboyshistory.com/bowery-boys-first/bowery-boys-podcast">The Bowery Boys Podcast</a></li>
	<li id="menu-item-16515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16515"><a href="https://www.boweryboyshistory.com/bowery-boys-first">How to Listen</a></li>
	<li id="menu-item-16923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16923"><a href="https://www.boweryboyshistory.com/category/podcasts">Recent Shows</a></li>
	<li id="menu-item-16425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16425"><a href="https://www.boweryboyshistory.com/bowery-boys-first/first-stories-inventions-consequences">&#8220;The First&#8221; Podcast</a></li>
</ul>
</li>
<li id="menu-item-16776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16776"><a href="http://www.boweryboyspodcast.com">Categories</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-16774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16774"><a href="https://www.boweryboyshistory.com/category/amusements-and-thrills">Amusements and Thrills</a></li>
	<li id="menu-item-16773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16773"><a href="https://www.boweryboyshistory.com/category/bowery-boys">Bowery Boys</a></li>
	<li id="menu-item-16769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16769"><a href="https://www.boweryboyshistory.com/category/bowery-boys-bookshelf">Bowery Boys Bookshelf</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://www.boweryboyshistory.com/category/landmarks">Landmarks</a></li>
	<li id="menu-item-16775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16775"><a href="https://www.boweryboyshistory.com/category/mysterious-stories">Mysterious Stories</a></li>
	<li id="menu-item-16768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><a href="https://www.boweryboyshistory.com/category/neighborhoods">Neighborhoods</a></li>
	<li id="menu-item-16767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><a href="https://www.boweryboyshistory.com/category/podcasts">Our Podcasts</a></li>
	<li id="menu-item-16770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16770"><a href="https://www.boweryboyshistory.com/category/pop-culture">Pop Culture</a></li>
	<li id="menu-item-16771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16771"><a href="https://www.boweryboyshistory.com/category/those-were-the-days">Those Were The Days</a></li>
	<li id="menu-item-16777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16777"><a href="https://www.boweryboyshistory.com">&#8212; See all categories</a></li>
</ul>
</li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1766"><a href="https://www.boweryboyshistory.com/about-us">About Us</a><span class="icon"></span>
<ul class="sub-menu">
	<li id="menu-item-16433" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16433"><a href="https://www.boweryboyshistory.com/about-us">About Us</a></li>
	<li id="menu-item-11467" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11467"><a href="https://www.boweryboyshistory.com/bowery-boys-adventures-old-new-york">Our Book</a></li>
	<li id="menu-item-8546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8546"><a href="https://www.boweryboyshistory.com/about-us/contact-us">Contact Us</a></li>
	<li id="menu-item-8543" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><a href="https://www.boweryboyshistory.com/about-us/press">The Bowery Boys In The Press</a></li>
	<li id="menu-item-8715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8715"><a href="https://www.boweryboyshistory.com/subscribe-to-our-newsletter">Subscribe to our newsletter</a></li>
	<li id="menu-item-12819" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12819"><a href="https://www.boweryboyshistory.com/about-us/upcoming-events">Upcoming Events</a></li>
</ul>
</li>
<li id="menu-item-18252" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="https://www.boweryboyswalks.com">Walking Tours</a></li>
<li id="menu-item-8761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8761"><a href="https://www.patreon.com/boweryboys">Become a Patron</a></li>

								</ul>

							</nav><!-- .primary-menu-wrapper -->

						
						<div class="header-toggles hide-no-js">

						
							<div class="toggle-wrapper search-toggle-wrapper">

								<button class="toggle search-toggle desktop-search-toggle" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
									<span class="toggle-inner">
										<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="23" height="23" viewBox="0 0 23 23"><path d="M38.710696,48.0601792 L43,52.3494831 L41.3494831,54 L37.0601792,49.710696 C35.2632422,51.1481185 32.9839107,52.0076499 30.5038249,52.0076499 C24.7027226,52.0076499 20,47.3049272 20,41.5038249 C20,35.7027226 24.7027226,31 30.5038249,31 C36.3049272,31 41.0076499,35.7027226 41.0076499,41.5038249 C41.0076499,43.9839107 40.1481185,46.2632422 38.710696,48.0601792 Z M36.3875844,47.1716785 C37.8030221,45.7026647 38.6734666,43.7048964 38.6734666,41.5038249 C38.6734666,36.9918565 35.0157934,33.3341833 30.5038249,33.3341833 C25.9918565,33.3341833 22.3341833,36.9918565 22.3341833,41.5038249 C22.3341833,46.0157934 25.9918565,49.6734666 30.5038249,49.6734666 C32.7048964,49.6734666 34.7026647,48.8030221 36.1716785,47.3875844 C36.2023931,47.347638 36.2360451,47.3092237 36.2726343,47.2726343 C36.3092237,47.2360451 36.347638,47.2023931 36.3875844,47.1716785 Z" transform="translate(-20 -31)" /></svg>										<span class="toggle-text">Search</span>
									</span>
								</button><!-- .search-toggle -->

							</div>

							
						</div><!-- .header-toggles -->
						
				</div><!-- .header-navigation-wrapper -->

			</div><!-- .header-inner -->

			<div class="search-modal cover-modal header-footer-group" data-modal-target-string=".search-modal">

	<div class="search-modal-inner modal-inner">

		<div class="section-inner">

			<form role="search" aria-label="Search for:" method="get" class="search-form" action="https://www.boweryboyshistory.com/">
	<label for="search-form-1">
		<span class="screen-reader-text">Search for:</span>
		<input type="search" id="search-form-1" class="search-field" placeholder="Search &hellip;" value="" name="s" />
	</label>
	<input type="submit" class="search-submit" value="Search" />
</form>

			<button class="toggle search-untoggle close-search-toggle fill-children-current-color" data-toggle-target=".search-modal" data-toggle-body-class="showing-search-modal" data-set-focus=".search-modal .search-field" aria-expanded="false">
				<span class="screen-reader-text">Close search</span>
				<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>			</button><!-- .search-toggle -->

		</div><!-- .section-inner -->

	</div><!-- .search-modal-inner -->

</div><!-- .menu-modal -->

		</header><!-- #site-header -->

		
<div class="menu-modal cover-modal header-footer-group" data-modal-target-string=".menu-modal">

	<div class="menu-modal-inner modal-inner">

		<div class="menu-wrapper section-inner">

			<div class="menu-top">

				<button class="toggle close-nav-toggle fill-children-current-color" data-toggle-target=".menu-modal" data-toggle-body-class="showing-menu-modal" aria-expanded="false" data-set-focus=".menu-modal">
					<span class="toggle-text">Close Menu</span>
					<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="16" height="16" viewBox="0 0 16 16"><polygon fill="" fill-rule="evenodd" points="6.852 7.649 .399 1.195 1.445 .149 7.899 6.602 14.352 .149 15.399 1.195 8.945 7.649 15.399 14.102 14.352 15.149 7.899 8.695 1.445 15.149 .399 14.102" /></svg>				</button><!-- .nav-toggle -->

				
					<nav class="mobile-menu" aria-label="Mobile" role="navigation">

						<ul class="modal-menu reset-list-style">

						<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20316"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/bowery-boys-first/bowery-boys-podcast">Our Podcast</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-20316 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16424"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/bowery-boys-first/bowery-boys-podcast">The Bowery Boys Podcast</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16515"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/bowery-boys-first">How to Listen</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16923"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/podcasts">Recent Shows</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16425"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/bowery-boys-first/first-stories-inventions-consequences">&#8220;The First&#8221; Podcast</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16776"><div class="ancestor-wrapper"><a href="http://www.boweryboyspodcast.com">Categories</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-16776 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16774"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/amusements-and-thrills">Amusements and Thrills</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16773"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/bowery-boys">Bowery Boys</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16769"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/bowery-boys-bookshelf">Bowery Boys Bookshelf</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/landmarks">Landmarks</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16775"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/mysterious-stories">Mysterious Stories</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16768"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/neighborhoods">Neighborhoods</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16767"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/podcasts">Our Podcasts</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16770"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/pop-culture">Pop Culture</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16771"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/category/those-were-the-days">Those Were The Days</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16777"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com">&#8212; See all categories</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1766"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/about-us">About Us</a><button class="toggle sub-menu-toggle fill-children-current-color" data-toggle-target=".menu-modal .menu-item-1766 > .sub-menu" data-toggle-type="slidetoggle" data-toggle-duration="250" aria-expanded="false"><span class="screen-reader-text">Show sub menu</span><svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="20" height="12" viewBox="0 0 20 12"><polygon fill="" fill-rule="evenodd" points="1319.899 365.778 1327.678 358 1329.799 360.121 1319.899 370.021 1310 360.121 1312.121 358" transform="translate(-1310 -358)" /></svg></button></div><!-- .ancestor-wrapper -->
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16433"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/about-us">About Us</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11467"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/bowery-boys-adventures-old-new-york">Our Book</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8546"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/about-us/contact-us">Contact Us</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8543"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/about-us/press">The Bowery Boys In The Press</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8715"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/subscribe-to-our-newsletter">Subscribe to our newsletter</a></div><!-- .ancestor-wrapper --></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12819"><div class="ancestor-wrapper"><a href="https://www.boweryboyshistory.com/about-us/upcoming-events">Upcoming Events</a></div><!-- .ancestor-wrapper --></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><div class="ancestor-wrapper"><a href="https://www.boweryboyswalks.com">Walking Tours</a></div><!-- .ancestor-wrapper --></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8761"><div class="ancestor-wrapper"><a href="https://www.patreon.com/boweryboys">Become a Patron</a></div><!-- .ancestor-wrapper --></li>

						</ul>

					</nav>

					
			</div><!-- .menu-top -->

			<div class="menu-bottom">

				
			</div><!-- .menu-bottom -->

		</div><!-- .menu-wrapper -->

	</div><!-- .menu-modal-inner -->

</div><!-- .menu-modal -->

<main id="site-content" role="main">

	
<article class="post-20839 post type-post status-publish format-standard has-post-thumbnail hentry category-gilded-age-new-york category-holidays tag-electricity tag-how-new-york-saved-christmas tag-madison-avenue tag-thomas-edison" id="post-20839">

	
<header class="entry-header has-text-align-center header-footer-group">

	<div class="entry-header-inner section-inner medium">

		
			<div class="entry-categories">
				<span class="screen-reader-text">Categories</span>
				<div class="entry-categories-inner">
					<a href="https://www.boweryboyshistory.com/category/gilded-age-new-york" rel="category tag">Gilded Age New York</a> <a href="https://www.boweryboyshistory.com/category/holidays" rel="category tag">Holidays</a>				</div><!-- .entry-categories-inner -->
			</div><!-- .entry-categories -->

			<h1 class="entry-title">The story of the world&#8217;s first Christmas tree with electric lights</h1>
		<div class="post-meta-wrapper post-meta-single post-meta-single-top">

			<ul class="post-meta">

									<li class="post-author meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post author</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="20" viewBox="0 0 18 20"><path fill="" d="M18,19 C18,19.5522847 17.5522847,20 17,20 C16.4477153,20 16,19.5522847 16,19 L16,17 C16,15.3431458 14.6568542,14 13,14 L5,14 C3.34314575,14 2,15.3431458 2,17 L2,19 C2,19.5522847 1.55228475,20 1,20 C0.44771525,20 0,19.5522847 0,19 L0,17 C0,14.2385763 2.23857625,12 5,12 L13,12 C15.7614237,12 18,14.2385763 18,17 L18,19 Z M9,10 C6.23857625,10 4,7.76142375 4,5 C4,2.23857625 6.23857625,0 9,0 C11.7614237,0 14,2.23857625 14,5 C14,7.76142375 11.7614237,10 9,10 Z M9,8 C10.6568542,8 12,6.65685425 12,5 C12,3.34314575 10.6568542,2 9,2 C7.34314575,2 6,3.34314575 6,5 C6,6.65685425 7.34314575,8 9,8 Z" /></svg>						</span>
						<span class="meta-text">
							By <a href="https://www.boweryboyshistory.com/author/greg-young">Greg Young</a>						</span>
					</li>
										<li class="post-date meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Post date</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="19" viewBox="0 0 18 19"><path fill="" d="M4.60069444,4.09375 L3.25,4.09375 C2.47334957,4.09375 1.84375,4.72334957 1.84375,5.5 L1.84375,7.26736111 L16.15625,7.26736111 L16.15625,5.5 C16.15625,4.72334957 15.5266504,4.09375 14.75,4.09375 L13.3993056,4.09375 L13.3993056,4.55555556 C13.3993056,5.02154581 13.0215458,5.39930556 12.5555556,5.39930556 C12.0895653,5.39930556 11.7118056,5.02154581 11.7118056,4.55555556 L11.7118056,4.09375 L6.28819444,4.09375 L6.28819444,4.55555556 C6.28819444,5.02154581 5.9104347,5.39930556 5.44444444,5.39930556 C4.97845419,5.39930556 4.60069444,5.02154581 4.60069444,4.55555556 L4.60069444,4.09375 Z M6.28819444,2.40625 L11.7118056,2.40625 L11.7118056,1 C11.7118056,0.534009742 12.0895653,0.15625 12.5555556,0.15625 C13.0215458,0.15625 13.3993056,0.534009742 13.3993056,1 L13.3993056,2.40625 L14.75,2.40625 C16.4586309,2.40625 17.84375,3.79136906 17.84375,5.5 L17.84375,15.875 C17.84375,17.5836309 16.4586309,18.96875 14.75,18.96875 L3.25,18.96875 C1.54136906,18.96875 0.15625,17.5836309 0.15625,15.875 L0.15625,5.5 C0.15625,3.79136906 1.54136906,2.40625 3.25,2.40625 L4.60069444,2.40625 L4.60069444,1 C4.60069444,0.534009742 4.97845419,0.15625 5.44444444,0.15625 C5.9104347,0.15625 6.28819444,0.534009742 6.28819444,1 L6.28819444,2.40625 Z M1.84375,8.95486111 L1.84375,15.875 C1.84375,16.6516504 2.47334957,17.28125 3.25,17.28125 L14.75,17.28125 C15.5266504,17.28125 16.15625,16.6516504 16.15625,15.875 L16.15625,8.95486111 L1.84375,8.95486111 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html">December 2, 2020</a>
						</span>
					</li>
										<li class="post-comment-link meta-wrapper">
						<span class="meta-icon">
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="19" height="19" viewBox="0 0 19 19"><path d="M9.43016863,13.2235931 C9.58624731,13.094699 9.7823475,13.0241935 9.98476849,13.0241935 L15.0564516,13.0241935 C15.8581553,13.0241935 16.5080645,12.3742843 16.5080645,11.5725806 L16.5080645,3.44354839 C16.5080645,2.64184472 15.8581553,1.99193548 15.0564516,1.99193548 L3.44354839,1.99193548 C2.64184472,1.99193548 1.99193548,2.64184472 1.99193548,3.44354839 L1.99193548,11.5725806 C1.99193548,12.3742843 2.64184472,13.0241935 3.44354839,13.0241935 L5.76612903,13.0241935 C6.24715123,13.0241935 6.63709677,13.4141391 6.63709677,13.8951613 L6.63709677,15.5301903 L9.43016863,13.2235931 Z M3.44354839,14.766129 C1.67980032,14.766129 0.25,13.3363287 0.25,11.5725806 L0.25,3.44354839 C0.25,1.67980032 1.67980032,0.25 3.44354839,0.25 L15.0564516,0.25 C16.8201997,0.25 18.25,1.67980032 18.25,3.44354839 L18.25,11.5725806 C18.25,13.3363287 16.8201997,14.766129 15.0564516,14.766129 L10.2979143,14.766129 L6.32072889,18.0506004 C5.75274472,18.5196577 4.89516129,18.1156602 4.89516129,17.3790323 L4.89516129,14.766129 L3.44354839,14.766129 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#comments">1 Comment<span class="screen-reader-text"> on The story of the world&#8217;s first Christmas tree with electric lights</span></a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .entry-header-inner -->

</header><!-- .entry-header -->

	<figure class="featured-media">

		<div class="featured-media-inner section-inner">

			<img width="768" height="528" src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3.jpg 768w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/electric-christmas-lights-1890s-3000-3x2gty-583f604a3df78c0230c9bca3-300x206.jpg 300w" sizes="(max-width: 768px) 100vw, 768px" />
				<figcaption class="wp-caption-text">An electric Christmas lights advertisement from the 1890s. Getty Images</figcaption>

				
		</div><!-- .featured-media-inner -->

	</figure><!-- .featured-media -->

	
	<div class="post-inner thin ">

		<div class="entry-content">

			
<p class="has-large-font-size">The world’s very first Christmas tree with electric lights was displayed in 1882 at the home of<strong> Edward Hibberd Johnson</strong> in the Murray Hill neighborhood of New York City. </p>



<p>Not only did it glow with this innovative new form of illumination, this Christmas tree also <em>spun around</em>, revolving like a flashy new car at an automobile expo.</p>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/1882-edward-h-johnson-christmas-tree.jpg" alt="" class="wp-image-20849" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/1882-edward-h-johnson-christmas-tree.jpg 640w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/1882-edward-h-johnson-christmas-tree-244x300.jpg 244w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>The Christmas tree of Edward Hibberd Johnson</figcaption></figure>



<p>Two years later in 1884 <a href="https://timesmachine.nytimes.com/timesmachine/1884/12/27/106291703.html?pageNumber=5">the New York Times</a> looked back fondly upon this greatly advanced version of the Christmas tree:&nbsp;</p>



<p>“<em>The tree was lighted by electricity and children never beheld a brighter tree or one more highly colored than the children of Mr. Johnson when the current was turned and the tree began to revolve. </em></p>



<p>&#8220;<em>It stood about six feet high, in an upper room, and dazzled persons entering the room. There were 120 lights on the tree, with globes of different colors, while the light tinsel work and unusual adornment of Christmas trees appeared to their best advantage in illuminating the tree.</em></p>



<p><em>&#8220;The set of lights were turned off and on at regular intervals as the tree turned around.&nbsp; The first combination was of pure white light then as the revolving tree tree severed the connection of the current that supplied it and made connection with the second set, red and white lights appeared. Then came yellow and white and other colors.&#8221;</em></p>



<p>The children of Mr.&nbsp; Johnson were witnessing a revolution. Yes an actual revolution – of the tree itself – but the beginning of an entirely new way of celebrating the holiday.</p>



<hr class="wp-block-separator is-style-dots"/>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-1024x663.jpg" alt="" class="wp-image-20850" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-1024x663.jpg 1024w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-300x194.jpg 300w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-768x497.jpg 768w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-1536x995.jpg 1536w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex-1200x777.jpg 1200w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/39MPcomplex.jpg 1862w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Snow covered Menlo Park</figcaption></figure>



<p class="has-large-font-size">Surrounded by his wealthy investors, <strong>Thomas Edison</strong> gave the first pubic demonstraton of the incandescent lightbulb on December 31, 1879. </p>



<p>Now, believe it or not, New Yorkers were already accustomed to electric illumination during the Christmas season. The major Manhattan shopping districts were already exposed to stadium-like arc lighting, a primitive form of electric light that was too harsh and intense for everyday usage. </p>



<p>But Edison’s invention was vastly superior and it&nbsp;wouldn’t just drive away the dark. In its compact size, its durability and eventual convenience, the lightbulb would elaborate on one of candlelight’s most appealing components – mood.&nbsp;</p>



<p>The next year, on December 20, 1880, Edison had additional investors out to Menlo Park, and they were greeted with an extraordinary site. </p>



<p>From the <a href="https://www.nytimes.com/1880/12/21/archives/the-aldermen-visit-edison-much-pleased-with-the-illumination-what.html?searchResultPosition=1">NYT</a>: “<em>The train arrived at Menlo Park at 5:31. Darkness had settled down upon the bleak and uninviting place which Mr. Edison had chosen for his home, but the plank walk from the station to the laboratory was brilliantly lighted by a double row of electric lamps, which cast a soft and mellow light on all sides.&nbsp; </em></p>



<p>&#8220;<em>The incandescent horseshoes gave out a yellow light which shone steadily and without the least painful glare and were beautiful to look upon.”</em></p>



<p>While this was not intentionally a Christmas lighting display, the arriving investors, in the holiday spirit, remarked upon the appropriate warmth and charm of the lights on the chilly December evening. </p>



<hr class="wp-block-separator is-style-dots"/>



<p class="has-large-font-size">The light bulb would change the world but it would also make Edison a lot of money. </p>



<p>Soon Edison began aggressively promoting the various ways that electric lighting could be used to improve life – the more reasons, the more likely other investors would sign on and the more likely cities would hire Edison to install electrical&nbsp;power stations.&nbsp; </p>



<p>That is precisely what happened in New York on Sept 4, 1882, with<a href="https://www.boweryboyshistory.com/2011/12/electric-new-york-from-gaslight-to.html"> the first commercial power plant in the world</a> began operation in lower Manhattan on Pearl Street.</p>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/48285b.jpg" alt="" class="wp-image-20851" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/48285b.jpg 648w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/48285b-300x203.jpg 300w" sizes="(max-width: 648px) 100vw, 648px" /><figcaption>Pearl Street Power Station</figcaption></figure>



<p>For the first time, the homes and offices of lower Manhattan would be able to light their interiors more pleasantly and conveniently than those homes with gaslight. </p>



<p>Whereas as the illuminations from gas would often create a sickly glow, the light from an electric glass bulb would seem romantic and alluring in comparison. Finally the candle had some competition.</p>



<hr class="wp-block-separator is-style-dots"/>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/image-placeholder-title-878x1024.jpg" alt="" class="wp-image-20857" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/image-placeholder-title-878x1024.jpg 878w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/image-placeholder-title-257x300.jpg 257w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/image-placeholder-title-768x896.jpg 768w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/image-placeholder-title.jpg 1029w" sizes="(max-width: 878px) 100vw, 878px" /></figure>



<p class="has-large-font-size">Further uptown, at the home of Edison’s friend and the vice president of the Edison Electric Company Edward Hibberd Johnson (pictured above), electricity was taking the place of a rather <em>hazardous</em> form of decoration.</p>



<p>For Johnson&#8217;s electric-tree idea took his inspiration from traditional candle-lit trees. </p>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/Luther-Christmas-1024x585-1.jpg" alt="" class="wp-image-20854" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/Luther-Christmas-1024x585-1.jpg 1024w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/Luther-Christmas-1024x585-1-300x171.jpg 300w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/Luther-Christmas-1024x585-1-768x439.jpg 768w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Candles in Christmas trees</figcaption></figure>



<p>In the early 19th century a Christmas tree was considered a luxury of the urban rich who could afford to have a tree cut down for them and installed in their homes.&nbsp;But by the 1850s people could purchase trees at the market and carry them home to decorate for the season. </p>



<p>The most <em>beautiful</em> trees &#8212; the ones that seemed to fully embody the spirit of the season &#8212; were decorated with lit candles. </p>



<p>Getting a candle to stick in a tree was not easy. Some held the melted wax to branches, others pierced the candle with needles, tying them to the tree that way.&nbsp; </p>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DuhmZBUW0AAfd_L-1024x816.jpg" alt="" class="wp-image-20855" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DuhmZBUW0AAfd_L-1024x816.jpg 1024w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DuhmZBUW0AAfd_L-300x239.jpg 300w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DuhmZBUW0AAfd_L-768x612.jpg 768w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DuhmZBUW0AAfd_L.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /><figcaption>Happy Christmas (1891) by Danish artist Viggo Johansen </figcaption></figure>



<p>In 1878 an inventor named <strong>Frederick Artz </strong>devised a spring clip that could hold candles to the branches.&nbsp;</p>



<p>Now a family could attach lit candles to a Christmas tree and know &#8212; with just a <em>touch</em> more assurance &#8212; that the waxen dagger would not fall into the branches and burn the house down. </p>



<p>Keep in mind that in the 19th century Christmas trees were only installed in homes for only a few days. People did not lavishly decorate a month and a half before like we do today.</p>



<p>And trees were more closely monitored then. Next to the presents underneath the tree was a bucket of water. </p>



<p>By 1908, some insurance companies refused to cover fires started by candle accidents on Christmas trees, claiming they were a clear and knowing risk.&nbsp;</p>



<hr class="wp-block-separator is-style-dots"/>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/service-pnp-cph-3b30000-3b36000-3b36200-3b36297r.jpg" alt="" class="wp-image-20858" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/service-pnp-cph-3b30000-3b36000-3b36200-3b36297r.jpg 640w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/service-pnp-cph-3b30000-3b36000-3b36200-3b36297r-300x221.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /><figcaption>1897 Library of Congress</figcaption></figure>



<p class="has-large-font-size">So you can understand why people absolutely <em>lit up</em> at the idea of a Christmas tree with electric lights.</p>



<p>In January 1883, the journal Electrical World called Johnson&#8217;s tree on Madison Avenue the handsomest tree in the United States. </p>



<p>Pictures would suggest otherwise, although photographic process of the early 1880s were hardly equipt to capture such a unique and peculiar things – a rotating, brilliantly and colorful lit object of natural art. </p>



<p>But of course it wasn’t art. It was <em>promotion</em>.&nbsp;</p>



<p>With each year, Johnson would continue to let in the press into his home to report his unusual holiday marvel.&nbsp; </p>



<p>In addition he would install similar trees in places where Edison electrical power would soon be made available. </p>



<p>For instance, for Christmas 1883, he put up a much larger display tree at the Foreign Exposition in Boston at Mechanics Hall in Boston’s Back Bay. </p>



<p>From a 1904 history of Edison lighting: </p>



<p><em>“At the Boston Foreign Fair, about 1,500 Edison lamps were employed and the Christmas tree took several hundred more. </em></p>



<p>&#8220;<em>This tree was deisgned to be operated by an automatic devie which would make the light of the lamps appear and disappear in time with whatever music might be played and it was manipulated by means of a keyboard of switches, the operator being concealed at the base of the tree.</em></p>



<p>&#8220;<em>The effect was so pleasing that Christine Nilsson, the Swedish Nightengale, who was in the audience begged to be allowed to manipulate it.”</em></p>



<p>All these wondrous, grandious displays were all for the general promotion of electrical power and <em>not</em> for the production of Christmas home decorating products themselves. </p>



<p>For at least two decades after Johnson’s extraordinary display, electric Christmas sets for the home were sheer novelty and clearly for the richest participants of the Gilded Age, those who could afford electricians and personal generators.&nbsp;</p>



<hr class="wp-block-separator"/>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/ge-christmas-lighting-outfit-ad.jpg" alt="" class="wp-image-20859" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/ge-christmas-lighting-outfit-ad.jpg 733w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/ge-christmas-lighting-outfit-ad-231x300.jpg 231w" sizes="(max-width: 733px) 100vw, 733px" /></figure>



<p class="has-large-font-size">Consumers wouldn&#8217;t get to affordably light their home Christmas trees until the 20th century. Well, <em>affordably</em> can be debated.</p>



<p>In 1903, General Electric would finally make strings or festoons of miniature incadesent lamps – with bulbs of all colors &#8212; available for home holiday decorating. 24 bulbs for just $12! In 1903 dollars. That’s about $325 dollars today. </p>



<p>To decorate a tree of any meaningful size would require holiday revelers take a small mortgage out on their house.&nbsp; </p>



<p>But of course, by this time, Christmas in America was already being defined by thresholds of wealth. Christmas meant spending. </p>



<p>So for some, spending a week’s paycheck on Christmas lights might have been worth the heartache.&nbsp; </p>



<figure class="wp-block-image size-large"><img src="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DRjDBd3X0AAG0Ma-1024x380.jpg" alt="" class="wp-image-20860" srcset="https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DRjDBd3X0AAG0Ma-1024x380.jpg 1024w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DRjDBd3X0AAG0Ma-300x111.jpg 300w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DRjDBd3X0AAG0Ma-768x285.jpg 768w, https://www.boweryboyshistory.com/wp-content/uploads/2020/12/DRjDBd3X0AAG0Ma.jpg 1200w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>For some of course, it made more sense to RENT Christmas lights, a popular option in the year 1900. </p>



<p>From a General Electric Ad that year: “Edison Miniature Lamps for Christmas Treets. No Danger, Smoke or Smell. Lamps either rented or sold. Full directions furnished, enabling anyone to readily wire and put up the lamps.”</p>



<p></p>



<h5>For more information, check out these Bowery Boys podcasts:<br></h5>



<iframe src="https://omny.fm/shows/the-bowery-boys-new-york-city-history/christmas-in-new-york-the-lights-of-dyker-heights/embed" width="100%" height="180" frameborder="0" title="Christmas in New York: The Lights of Dyker Heights"></iframe>



<iframe src="https://omny.fm/shows/the-bowery-boys-new-york-city-history/132-electric-new-york-edison-and-the-city-lights/embed" width="100%" height="180" frameborder="0" title="#132 Electric New York: Edison and the City Lights"></iframe>



<iframe style="border: none" src="//html5-player.libsyn.com/embed/episode/id/6019582/height/90/theme/custom/thumbnail/yes/direction/forward/render-playlist/no/custom-color/87A93A/" height="90" width="100%" scrolling="no"  allowfullscreen webkitallowfullscreen mozallowfullscreen oallowfullscreen msallowfullscreen></iframe>

		</div><!-- .entry-content -->

	</div><!-- .post-inner -->

	<div class="section-inner">
		
		<div class="post-meta-wrapper post-meta-single post-meta-single-bottom">

			<ul class="post-meta">

									<li class="post-tags meta-wrapper">
						<span class="meta-icon">
							<span class="screen-reader-text">Tags</span>
							<svg class="svg-icon" aria-hidden="true" role="img" focusable="false" xmlns="http://www.w3.org/2000/svg" width="18" height="18" viewBox="0 0 18 18"><path fill="" d="M15.4496399,8.42490555 L8.66109799,1.63636364 L1.63636364,1.63636364 L1.63636364,8.66081885 L8.42522727,15.44178 C8.57869221,15.5954158 8.78693789,15.6817418 9.00409091,15.6817418 C9.22124393,15.6817418 9.42948961,15.5954158 9.58327627,15.4414581 L15.4486339,9.57610048 C15.7651495,9.25692435 15.7649133,8.74206554 15.4496399,8.42490555 Z M16.6084423,10.7304545 L10.7406818,16.59822 C10.280287,17.0591273 9.65554997,17.3181054 9.00409091,17.3181054 C8.35263185,17.3181054 7.72789481,17.0591273 7.26815877,16.5988788 L0.239976954,9.57887876 C0.0863319284,9.4254126 0,9.21716044 0,9 L0,0.818181818 C0,0.366312477 0.366312477,0 0.818181818,0 L9,0 C9.21699531,0 9.42510306,0.0862010512 9.57854191,0.239639906 L16.6084423,7.26954545 C17.5601275,8.22691012 17.5601275,9.77308988 16.6084423,10.7304545 Z M5,6 C4.44771525,6 4,5.55228475 4,5 C4,4.44771525 4.44771525,4 5,4 C5.55228475,4 6,4.44771525 6,5 C6,5.55228475 5.55228475,6 5,6 Z" /></svg>						</span>
						<span class="meta-text">
							<a href="https://www.boweryboyshistory.com/tag/electricity" rel="tag">electricity</a>, <a href="https://www.boweryboyshistory.com/tag/how-new-york-saved-christmas" rel="tag">How New York Saved Christmas</a>, <a href="https://www.boweryboyshistory.com/tag/madison-avenue" rel="tag">Madison Avenue</a>, <a href="https://www.boweryboyshistory.com/tag/thomas-edison" rel="tag">Thomas Edison</a>						</span>
					</li>
					
			</ul><!-- .post-meta -->

		</div><!-- .post-meta-wrapper -->

		
	</div><!-- .section-inner -->

	
	<nav class="pagination-single section-inner" aria-label="Post" role="navigation">

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

		<div class="pagination-single-inner">

			
				<a class="previous-post" href="https://www.boweryboyshistory.com/2020/12/visit-bill-graham-the-rock-and-roll-revolution-before-it-closes.html">
					<span class="arrow" aria-hidden="true">&larr;</span>
					<span class="title"><span class="title-inner">Visit Bill Graham &#038; the Rock and Roll Revolution before it closes</span></span>
				</a>

				
				<a class="next-post" href="https://www.boweryboyshistory.com/2020/12/history-in-amber-new-books-on-audubon-park-and-new-yorks-natural-history-museum.html">
					<span class="arrow" aria-hidden="true">&rarr;</span>
						<span class="title"><span class="title-inner">History in amber: New books on Audubon Park and New York&#8217;s natural history museum</span></span>
				</a>
				
		</div><!-- .pagination-single-inner -->

		<hr class="styled-separator is-style-wide" aria-hidden="true" />

	</nav><!-- .pagination-single -->

	
		<div class="comments-wrapper section-inner">

			
	<div class="comments" id="comments">

		
		<div class="comments-header section-inner small max-percentage">

			<h2 class="comment-reply-title">
			1 reply on &ldquo;The story of the world&#8217;s first Christmas tree with electric lights&rdquo;			</h2><!-- .comments-title -->

		</div><!-- .comments-header -->

		<div class="comments-inner section-inner thin max-percentage">

						<div id="comment-256577" class="comment even thread-even depth-1">
				<article id="div-comment-256577" class="comment-body">
					<footer class="comment-meta">
						<div class="comment-author vcard">
							<img alt='' src='https://secure.gravatar.com/avatar/2283853868775c83bd084d1c942e514e?s=120&#038;d=mm&#038;r=g' class='avatar avatar-120 photo' height='120' width='120' /><span class="fn">Shirley</span><span class="screen-reader-text says">says:</span>						</div><!-- .comment-author -->

						<div class="comment-metadata">
							<a href="https://www.boweryboyshistory.com/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#comment-256577">
																<time datetime="2020-12-02T11:22:48-05:00" title="December 2, 2020 at 11:22 am">
									December 2, 2020 at 11:22 am								</time>
							</a>
													</div><!-- .comment-metadata -->

					</footer><!-- .comment-meta -->

					<div class="comment-content entry-content">

						<p>Ha ha ha&#8230; &#8220;no danger&#8221; my arse! Old, and even many recent, incandescent lights burn hot and the wires get abused and have caused many a fire. This was a great article, though. Very informative and puts me in the mood for holiday decorating.</p>

					</div><!-- .comment-content -->

					
						<footer class="comment-footer-meta">

							<span class="comment-reply"><a rel='nofollow' class='do-not-scroll comment-reply-link' href='#comment-256577' data-commentid="256577" data-postid="20839" data-belowelement="div-comment-256577" data-respondelement="respond" aria-label='Reply to Shirley'>Reply</a></span>
						</footer>

						
				</article><!-- .comment-body -->

			</div><!-- #comment-## -->

		</div><!-- .comments-inner -->

	</div><!-- comments -->

	<hr class="styled-separator is-style-wide" aria-hidden="true" />	<div id="respond" class="comment-respond">
		<h2 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/12/the-story-of-the-worlds-first-christmas-tree-with-electric-lights.html#respond" style="display:none;">Cancel reply</a></small></h2><form action="https://www.boweryboyshistory.com/wp-comments-post.php" method="post" id="commentform" class="section-inner thin max-percentage" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='20839' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2364444d00" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="224"/></p></form>	</div><!-- #respond -->
	
		</div><!-- .comments-wrapper -->

		
</article><!-- .post -->

</main><!-- #site-content -->


	<div class="footer-nav-widgets-wrapper header-footer-group">

		<div class="footer-inner section-inner">

							<div class="footer-top has-footer-menu">
					
						<nav aria-label="Footer" role="navigation" class="footer-menu-wrapper">

							<ul class="footer-menu reset-list-style">
								<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20316"><a href="https://www.boweryboyshistory.com/bowery-boys-first/bowery-boys-podcast">Our Podcast</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-16776"><a href="http://www.boweryboyspodcast.com">Categories</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1766"><a href="https://www.boweryboyshistory.com/about-us">About Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18252"><a href="https://www.boweryboyswalks.com">Walking Tours</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8761"><a href="https://www.patreon.com/boweryboys">Become a Patron</a></li>
							</ul>

						</nav><!-- .site-nav -->

														</div><!-- .footer-top -->

			
			
				<aside class="footer-widgets-outer-wrapper" role="complementary">

					<div class="footer-widgets-wrapper">

						
							<div class="footer-widgets column-one grid-item">
								<div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h2 class="widget-title subheading heading-size-3">Sign up for our newsletter!</h2><div class="textwidget custom-html-widget"><!-- Begin Mailchimp Signup Form -->
<link href="//cdn-images.mailchimp.com/embedcode/classic-10_7.css" rel="stylesheet" type="text/css">
<style type="text/css">
	#mc_embed_signup{clear:left; font:14px Helvetica,Arial,sans-serif; }
</style>
<div id="mc_embed_signup">
<form action="https://boweryboyshistory.us13.list-manage.com/subscribe/post?u=423f402368d0f01e0248bae64&amp;id=58317aa773" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
    <div id="mc_embed_signup_scroll">
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
	<label for="mce-EMAIL">Email Address  <span class="asterisk">*</span>
</label>
	<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
	<label for="mce-FNAME">First Name </label>
	<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
	<label for="mce-LNAME">Last Name </label>
	<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
    <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_423f402368d0f01e0248bae64_58317aa773" tabindex="-1" value=""></div>
    <div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
    </div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup--></div></div></div>							</div>

						
						
							<div class="footer-widgets column-two grid-item">
								<div class="widget widget_text"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Listen to the podcasts</h2>			<div class="textwidget"><aside id="text-5" class="widget widget_text">
<div class="textwidget">
<p>Looking for the latest episode of our podcasts? Listen now on iTunes to <strong><a href="https://itunes.apple.com/us/podcast/the-bowery-boys-new-york-city-history/id258530615?mt=2">&#8220;The Bowery Boys&#8221;</a></strong> and <strong><a href="https://itunes.apple.com/us/podcast/the-first-stories-of-inventions-and-their-consequences/id1164325024?mt=2">&#8220;The First&#8221;</a></strong>.</p>
<p>Find <strong><a href="https://www.boweryboyshistory.com/category/podcasts">recent podcast episodes here</a></strong>, and click to read more about <strong><a href="https://www.boweryboyshistory.com/bowery-boys-first">listening options here</a></strong>.</p>
</div>
</aside>
</div>
		</div></div><div class="widget widget_text"><div class="widget-content"><h2 class="widget-title subheading heading-size-3">Support the Bowery Boys</h2>			<div class="textwidget"><p>Find out how you can <a href="https://www.boweryboyshistory.com/support-the-bowery-boys">support the production</a> of the Bowery Boys Podcast.</p>
</div>
		</div></div><div class="widget_text widget widget_custom_html"><div class="widget_text widget-content"><h2 class="widget-title subheading heading-size-3">Read the book</h2><div class="textwidget custom-html-widget"><a href="https://www.boweryboyshistory.com/bowery-boys-adventures-old-new-york"><img class="aligncenter wp-image-11432 size-full" src="https://www.boweryboyshistory.com/wp-content/uploads/2015/12/Bowery-Boys-Book-Cover-R6-revised.jpg" alt="Bowery-Boys-Book-Cover-R6--revised" width="80" /></a>

Our first-ever Bowery Boys book, <a href="https://www.boweryboyshistory.com/bowery-boys-adventures-old-new-york">"Adventures in Old New York"</a> is now out in bookstores! A time-traveling journey into a past that lives simultaneously besides the modern city.
</div></div></div>							</div>

						
					</div><!-- .footer-widgets-wrapper -->

				</aside><!-- .footer-widgets-outer-wrapper -->

			
		</div><!-- .footer-inner -->

	</div><!-- .footer-nav-widgets-wrapper -->


			<footer id="site-footer" role="contentinfo" class="header-footer-group">

				<div class="section-inner">

					<div class="footer-credits">

						<p class="footer-copyright">&copy;
							2020							<a href="https://www.boweryboyshistory.com/">The Bowery Boys: New York City History</a>
						</p><!-- .footer-copyright -->

						<p class="powered-by-wordpress">
							<a href="https://wordpress.org/">
								Powered by WordPress							</a>
						</p><!-- .powered-by-wordpress -->

					</div><!-- .footer-credits -->

					<a class="to-the-top" href="#site-header">
						<span class="to-the-top-long">
							To the top <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-long -->
						<span class="to-the-top-short">
							Up <span class="arrow" aria-hidden="true">&uarr;</span>						</span><!-- .to-the-top-short -->
					</a><!-- .to-the-top -->

				</div><!-- .section-inner -->

			</footer><!-- #site-footer -->

		<script src='https://www.boweryboyshistory.com/wp-includes/js/comment-reply.min.js?ver=5.3.6'></script>
<script src='https://www.boweryboyshistory.com/wp-includes/js/wp-embed.min.js?ver=5.3.6'></script>
<script async="async" src='https://www.boweryboyshistory.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
	<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
	
	</body>
</html>
